Thursday, December 27, 2012

Nostalgia time: QSOs with my first HF rig - the Icom IC-740

I was up in the loft this morning looking for a couple of bits (with an eye on another project) when I came across the microphone for my Icom IC-740 - my first HF rig from when I was licenced in 1983. Being a bit of a hoarder - well who would want to buy such a vintage rig (!) - I have never disposed of the rig. For years I kept it at my parents home in Cornwall, so that I could operate from there when I visited. Now they are no longer there, the rig has been living in our loft for probably the last 6 or 7 years lying unused.

I decided to bring the rig and the microphone down from the loft this morning and see if I could get it to work. I gave it a dust first of all and then connected the power. I was pleased that the rig came up ok and seemed to be responding. I put it on a dummy load initially. One of the long standing faults with the rig was an intermittent on the Comp button which needs to be jiggled around a little to get RF power out. I was a little concerned that might have become a permanent problem over the years, but happily it wasn't.

Time to try it on an antenna! I plugged the HF vertical into the rig and the receiver was working well. Tuning around was quite pleasant. The VFO was a little more 'plasticy' that some of the other rigs I use now, but the receiver was ok. When I bought the rig, I used the 500hz CW filter pretty much all the time. Nowadays I am happy to tune around on a wider filter, but it sounded nice enough. Sadly the S9 noise on 14MHz experienced on the other rigs was still there on the 740 (I didn't expect it to be otherwise!).

When I was living in Canada in the mid 90s, the local radio store in Toronto, Atlantic Ham Radio were closing out some of the modules for the IC740, so I had installed the keyer module and the FM board, which I didn't buy in 1983 - I had only just started work and I'm pretty sure that the rig was several months wages as it was!

Anyway, I plugged in the paddle, turned the power down and had a play. It sounded ok! The keyer chip was obviously a little different to the keyers I normally used as I was dropping the odd dot here and there, but quite manageable. I had a listen on another rig in the shack and the signal sounded fine, so I decided to see if I could make some QSOs.

Forty metres seemed like the best bet, so I tuned the CW end looking for a nice strong CQ to answer. PA/ON6QO was CQing from IOTA EU-146, so we successfully exchanged reports. I then found Rob M0TIX calling CQ and we had a longer ragchew on the key and I explained I was using my very first HF rig from nearly 30 years ago. Finally, I decided to try 10MHz - when I first had the rig, the 10MHz band had only just been allocated to amateurs and I had to do a modification in the rig to enable the 10, 18 and 24MHz bands! Tuning up 10MHz I heard W1MK calling CQ (not bad for the middle of the day), so I replied to him and we had a short but pleasant QSO.

Perhaps sometime I will try it on SSB. I remember that the audio reports on SSB always were a bit poor - perhaps one of the reasons that in my early years on the air, I concentrated on CW operation! As I recall the  Icom microphones of the day had a preamp in them.

A happy distraction with the old rig and I am delighted that it is still working. I will have to think of a use for it! Now, back to the original reason for the visit to the loft....

5 comments:

Ian MW0IAN said...

Hi Tim,

A friend of mine had the same radio, very nice I remember.Good RX audio.
Does that radio have a low power output to drive a transverter? if so very useful.Hang on to it.

73
Ian

Tim said...

Hi Ian. I think it does have a transverter output. I seem to remember using it on 70MHz years ago. Must check!

Tim

macAlba said...

Coincidently, I hauled my 30-odd year old Icom IC-720A out of the cupboard a few days ago to give it a run. The first thing that struck me was how on earth did I ever manage without memory stacks on a rig! The attenuator function has died, and the dial lock button jams. I'll probably never use the 720 again so I'll leave it as is and just put it back in the cupboard for another 5 years.

Gordon / VK2UB

KL8DX said...

Tim, I wish I had been a horder! I would love to have my IC-735 back. I had a IC-737A for awhile followed by an IC-765! Yep, enjoyed them all. The 765 was a great DX'ing rig for sure! Very neat you got that out and just in time for SKN, too! I have an old IC-745 I picked up but have not used it in ages. It has an intermittent problem as well so it's been sitting on the shelf for the last few years. Got it initially as a backup rig but I have since acquired a few others. Enjoyed the read!

Tim said...

Gordon,

I agree about the memories - and it seemed odd, particularly on 24MHz, having to spin the dial all the way up from 24.500 to 24.900 or whatever.

I remember the IC720 well - as my friend Mark G4MEM had one. It did a lot of clicking as you changed bands, as I remember!

Phil - those are all great radios and I think I wanted most of them at some stage! The one thing that at the time, I missed on the IC740 was that it wasn't general coverage although of course, perversely, I don't listen outside of the amateur bands that often these days. I particularly aspired to the IC745 when it came out!

Intriguingly. I remember that when I was deciding which HF rig to go with, my final two where the Yaesu FT-102 and the IC-740. Although the FT-102 was a good rig in its' day, I have a feeling that the IC-740 was a better choice.

I did wonder about trying to make some contacts with a straight key which will be how I started in 1983. However, although I *think* I have a straight key here, I'm not sure where it is!

LinkWithin

Related Posts with Thumbnails